[Solved] Desktop app asking for an update


#1

I’m trying to debug my ZapWorks Studio project by accessing the console in Zappar Desktop launched from the project preview. This had been working until recently. One moment I was able to do this successfully, and the next time I tried to do open Zappar Desktop (and ever since) I see the window with the webcam video and a popup that says “Update Required Please update to the latest version of this app to view this content.” I can’t dismiss the window to access my project, and I can’t find a way to update the Zappar for Desktop app. I am running version 6.5.11-stable of ZapWorks Studio on Mac OS 10.15.6. Any help fixing this would be appreciated.


#2

Hi @peter.beyersdorf,

It might be that you have a functionatlity that isn’t supported in the desktop version of the Zappar app. Do you have the world tracking subsymbol in your experience? Please try removing this and see if this allows the desktop version to work.

You can also debug experiences using Google developer tools (Android devices), more information here:

George


#3

Yup - I had changed from image tracking to ground tracking. Thanks for the help.