MAC Mini Zappar's problem


#1

Hello Everyone,

Last year I had this same problem and I still have it! When I open the Zappar in my Mac Mini, the plataform just feedback of a daisy message, like this:

EDIT: I reuploaded the print just down the page.

I do not know what to do and now with my computer broken, I have no how to use zappar :frowning:

Att, Higor.


#2

Hi Higor,

I’m not able to see the image you uploaded, could you please try re-uploading it?

Could you please let me know which version of Studio you’re running?

The latest version is 5.0.15-stable Ella.

Thanks,
Seb


#3

Hi @Seb,

Thanks for awnsering. Yes I’m using the latest version of Zappar on MAC.
About the print…

att, Higor.


#5

Thanks for sending that again @higor.

I’ve bumped the team on this issue and will let you know when I have an update from them.

Thanks again for your patience while we resolve this issue.

All the best,
Seb :slight_smile:


#6

Hey @Seb,

Thanks a lot for taking a look into this problem. This is a very old problem that I’ve :confused:
But okay, I’ll be looking this post for news!

att, Higor.


#7

Hey @higor,

Hope you’re well.

We released a new version of ZapWorks Studio yesterday (you can download it from here :slight_smile: ), which has improved error logging.

When you open Studio for the first time you’ll be asked to consent to the collection of data.

Could you please do so, and take the same steps taken previously when encountering the errors in Studio, as we’ll be able to collect further data on the daisies.

Thanks,
Seb


#8

Thanks a lot Seb!

I’ll check this out asap! :smiley:

att, Higor.


#9

I hate to be so annoying but this problem started to happen again! Ecxatly the same thing on my print. What may I do about it?

att, Higor.


#10

Hi Higor,

Hope you’ve been well.

We are still looking into this issue, but are yet to replicate it unfortunately.

The current theory is that the error is caused due to the decimal formatting system used in certain regions i.e. a comma used as a decimal value separator instead of a dot, which seems to be the case in Brazil.

The decimal formatting system used may be set by the language settings on the system, though this hasn’t been confirmed.

When you have a chance could you please change your system’s language settings to English and run Studio again, and let me know if the issue persists. This would be a major help in getting to the bottom of this bug :slight_smile:

Thanks again,
Seb


#11

Thanks for anwser Sebastian! I’ll be testing it asap!

att, Higor.


#12

Hey Seb,

Thanks by the explanation! I tried it again yesterday and it works very well!

att, Higor.


#13

Hey Higor,

Thanks for the quick response.

Could I just confirm if it started working after changing the system language, or did you take any other steps?

Thanks,
Seb


#14

Hey Seb,

Sorry by the late response this time. The system started to work normally just after change it’s language. Nothing dif was done!

att, Higor.


#15

No worries Higor, thank you for letting me know!

That’s great, hopefully it means we’re a little bit closer to a solution on this issue :slight_smile:

All the best,
Seb