Can I use my Snapcode as target?


#1

Hello guys,

I was wondering if there is a way that i can use my snapcode as a target, like it is possible in the designer/widget tool. And by that I mean not inserting a target image at all, just having the content displayed right after scanning, but in relation to the snapcode and it doesnt have to find a tracking image. I tried to just download the snapcode and insert it unedited as a target image, but that doesn’t fit my needs in this situation. Because from a bigger distance, the snapcode can be scanned, but when it tries to find the target image there are difficulties.
(For some reason, while the audio of my video is played right away, the video itself is only shown when i get really close to the snapcode)
When i select “no target” the video is also shown right away, but completely full screen and not fixed to the snapcode … But i want to have an AR experience where the Video is floating in the room.
In the designer and the widget tool this works just fine. But i need to use the studio.

Thank you for your help-


#2

Hi there,

Could you please clarify whether you’d like to use a zapcode without a target image (so that the content tracks to the code itself), or if you’re attempting to use a Snapchat snapcode as a zapcode’s target image?

Thanks,
Seb


#3

Whoops, I’m sorry, I meant to write ZapCode. A ZapCode without a target image in Zapworks Studio, with my Elements being attached to the ZapCode after Scanning, like it can be done in the Widget and the Designer Tool.


#4

Thanks for clearing that up :slight_smile:

There’s an option in Studio which lets you use a zapcode as your experience’s target image.

However, this option does not use your specific zapcode as the target image but rather any circle zapcode, though this should be sufficient for your needs.

You can find this option under the ‘+’ icon in the media library, under ‘Zapcode Targets’.

The ‘Horizontal’ and ‘Vertical’ options can be used if you know for definite the orientation your zapcode will be scanned in, otherwise feel free to use the default option.

Hope this helps.

All the best,
Seb


#5

Thanky a lot for your quick reply, this was exactly what I needed and it works.

Sadly even with ZapCode as a working target image my overall problem won’t work even though I thought so.

Is it possible that you have a look at my other question aswell ?

Maybe it’s something as simple as this one.

Thank you a lot