Animation easing


#1

Hi there! Love Zappar, hoping to create lots of fun AR experiences!

Really newbie question, I’ve imported a 3d object and added a rotation animation via states and a timeline. But when I preview it in Zappar, I don’t like the easing the animation has.
I would like it to be linear, so it’s seen as continuously rotating, as opposed to accelerating and decelerating.

Any help will be appreciated :relieved:
Thank you!


#2

I found it! I feel really stupid right now…

Right click on the timeline “bar” and in “interpolation” there all all the easing options… It’s that easy!

Uploading an screenshot, maybe someone will find it useful too
a6fbaba2196f786793265364fc5d60ec

Best


#3

Hi there,

It’s great to hear you’ve been enjoying our AR tools!

It’s always a learning process when working with a new piece of software so feel free to ask away :slight_smile:

Looks like you managed to find the way to recreate that functionality, the ‘Interpolation’ option provides a simple way to affect the way the timeline is played.

Hope you continue to learn and have fun!

Feel free to post your projects, or ask questions here on the forum, and you can always email us at support@zappar.com if you run into any issues.

All the best,
Seb