Webar landscape issue


#1

I’ve created an experience in studio as a landscape view but when i use WEBAR as the trigger it does not fill the phone screen can you help.


#2

Hi Larnell,

I’ve responded directly but thought I’d copy this answer here just in case others are having similar problems using landscape in WebAR.


So we don’t actually recommend using the landscape view for experiences launched on the browser because of a bad UX.

If it’s needed for a specific use case or project, we’ve seen experiences have an intro scene that tells the user that they need to turn off autorotate on the device they are using. Autorotate [off] means that the web browser will stay in portrait mode at all times, but the actual experience itself can still be played in landscape / react with the accelerometer. For iOS devices, I believe you can find it on the swipe up / swipe down menu and for Android you can find this on the swipe down menu.

George