Preview not workin - couldn´t sign in


#1

Hello, I want to preview my project but this message appears once I have to sign in to my account.


#2

Hi there,

I’ve got a few troubleshooting steps to see if you’re able to login to Studio regarding your Google Account:

  • Have you tried signing out and in to ZapWorks? (To do this, go in to Studio > click on the Zappar logo in the top right > Sign out of ZapWorks > Close Studio > Re-open Studio > Preview/ Publish to try and sign in)
  • Are you able to login to ZapWorks via your browser?
  • Could you try disabling any anti-virus software that you’re using and see if that works?
  • If you’re using ZapWorks on your company’s network? It could be that strict firewalls are preventing you from using our tools.
  • Could you try restarting your desktop/ laptop and see if that helps?
  • Have you tried signing in to ZapWorks Studio on a different laptop/ desktop? If not, could you let us know if this works?
  • Have you checked your Google account and whether ZapWorks Studio has been given access?

Hope these tips help, and let us know how you get on.

Best,
Bob


#3

I tried everything but I didn´t success. I´m able to login to ZapWorks via Google Chrome but once I preview/launch my project via ZapWors Studio on my desktop, I cannot login. I found this information that it´s not an app problem itself but Google denying access into my account via small browsers or apps. I´m a Microsoft user, though.


#4

Hi Dany,

We’re you able to resolve this issue, or are you still encountering this?

It might be useful to tell us a few details, such as:

  • Whether you have multiple users on your machine, and whether they are running ZapWorks Studio at the same time. Two sessions of Studio in succession can cause issues.
  • The names of your users can have an impact (e.g. special characters such as '!?,@)

To keep your information secure, email us at support@zappar.com.

You might benefit from a more “complete” reinstall:

  • Close ZapWorks Studio
  • Uninstall Studio
  • Navigate to your home directory (e.g. C:\Users\ [username]) and search for the .zapparstudio folder, which contains all of your Studio projects.
  • Rename the folder to something different; you’ll be able to import your projects back in to Studio once you reinstall.
  • Reinstall Studio, then run the application
  • Create a new project and use one of the templated experiences.
  • Attempt to preview/ publish your experience; you’ll be prompted to log in

If the reinstall fixes your issue, copy and paste the contents from your renamed folder in to the newly created .zapparstudio folder, then try and preview/ publish your content.

Let us know how you get on.

Best,
Bob


#5

Hi, I am also having the same exact problem and have tried everything you said. It is still not working, Google isn’t allowing me to log in onto zapworks to preview. I can log in fine on the regular browser. I have tried uninstalling, changing the folder name, reinstalling. I tried using a template. The problem is Google sees it as an unsafe app and isn’t letting me log in either way.


#6

@Bob Please let me know if you figured out what to do with this issue


#7

I tried everything again and I have the same problem. I tried with a different laptop and I had the same problem. :frowning: This is so frustrating


#8

@kittenkuteness could you please let us know whether you’re on a Mac or PC and email support@zappar.com so we can have a further look in to your issue?


#9

I am on PC


Urgent issue please help - bug with log in
#10

I am also having this issue, exact same as the other users :frowning:


#11

Hi guys,

Just letting you know we’re working to resolve this issue, however I won’t be able to give a time frame for when this will be fixed.

The workaround for the time being is to change your password on ZapWorks. First, go to my.zap.works, then click on your workspace/ email address in the top right, then click ‘Change password’. From there you’ll be able to set a password for your workspace.

You’ll then be able to login to ZapWorks Studio using your email address and password, avoiding Google Single Sign On.

Sorry for the inconvenience, but I’ll get back to you if there’s an update on this.

All the best,
Bob


#12

Having the same problem here


#13

This way it works… but please, fix it.


#14

This doesn’t work -

So… how do I preview from zapworks studio now…?


#15

Got it to work, but you have to go to Google account and enable: Allow Less-secure Apps.

Also, disconnect your Google account, and only sign in using the email and password.


#16

hi I can’t scan it


#17

This is not working for me. I can log into my.zap.works using my Google account, but that’s it. I can’t log in using email and password - even after changing the password. And of course, I can’t log in via Studio either way. I honestly don’t know how to proceed.


#18

Just to follow up… I did get in via the password reset method. Oddly, it did not work first time around, but I’m now good to go. Thanks.