Enter key just don't work on Zapworks


#1

Hello Everyone,

I’m experiecing a very very annoying problem with Zapworks… When I change a value in properties and press enter was supposed to the original value be update and in this way the object that I’ve changed the propertie be updated too but in my case is not working. When I change scale from 1 to 1.1 by example and press enter, nothing happens and I’ve to click in another item in the hierarchy to the value be updated.

I already tested in other keyboards and computers and the problem is the same. Anyone else is having this problem? I didn’t remember of this happen before last friday.

att, Higão.


#2

Hi @higor,

We have tried to re-create the issue you are explaining, but can’t get the same result.

From what I understand - You are changing the property value of an object and then pressing enter, yet the values don’t change until you select on something within the scene preview?

Would it be possible to send a video recording of this happening to support@zappar.com?

Thanks.

George


#3

@George Hello,

This is very strange, I came up to work today and this isn’t happening anymore. Also, I could re-create it too! Don’t know what happend… Well, If this happen again, I’ll record or something like this!

Att, Higão.


#4

The main thing is that it’s stopped I guess! Glad the issue has ceased :smiley:.