Zappar not launching from Safari

I have tried to scan a zappar code using my ipad and safari but it freezes
Safari ios 15.2.1 Ipad Air 2
Open Zappar Application
Scan Code
Safari automatically opens with the url
I click on launch
I does nothing!

Any ideas what is going on? A quick google and search here returns nothing of interest.
I would appreciate any help the forum can provide.

First Welcome to the group!

Looking at your address in your post are you using universal AR?
If you are it look like the posted file maybe have a problem.
If you can I would share you zap code or QR


Thanks Steve for the welcome and for replying to my post. Some further details…
Ok I hadn’t thought of that because when I took the poster I have been working on for a school none of their ipads would work either. I don’t really understand universalAR. I thought that if I create a zap code and then launch the AR from zappar from the device then it wouldn’t need to launch a browser. However in this case that isn’t happening. The zap code is attached.

Ok so when you scan your ZapCode with the Zappar app it does push you to a WebAR.
What are you using to make your project?

So I would also make a QR code for a 2nd trigger. And Just scan that with your camera app. Using the ZapCode will just be a pain.

When I run your Zap I can see that you have a image of a book and a phone image hidden. Maybe looking for your tracking image.


Hi again Steve, I think what is interesting is that it appears only I have a problem. There are other things that may prevent the AR from working - the school is protected by firewalls (both HW and SW) I think when I first broadcast this message I was looking to understand if there were others out there having problems - If there aren’t then I think I need to have a play around with some options. One could be to make a QR to see what happens. Just out of interest do you know of any technical workflow documentation so I know what should happen in certain scenarios. I am predominantly a ‘designer app’ user and although I know I need to make the leap into using zapworks studio, so far I haven’t had the confidence to do so. I appreciated your help. Thanks

Hey Steve, I just found out from another discussion that Designer Beta pushes all AR experiences to WEBAR - whether triggered by QR or Zapcode - which is the reason that my school project is not working. It is worth noting for anyone reading this discussion that schools especially in UK have pretty hefty security/firewall arrangements in place. This is why my AR project is not working from Safari - the network is stopping its progress. My work around will be to build either in Zapworks or in Designer (Legacy). I could get the IT support team to change the firewall/security but this process takes a long time and for now I will work around it.

Hay @tash sorry didn’t see your first post.
I guess I should have asked what your where using. I use Studio so I just figured you where as well.
With that said you can do a lot of what Designer does easily in Studio.