WorldTracking not working

When using worldtracking the objects seem to float. I’m using the newest OnePlus and have also tried on iPhone. I have also tried the new instant tracking in studio but have not been able to get it to work.

Hay @kathrinestone92
Welcome to the group.

So just an FYI the world tracking only works with the Zappar app not WebAR.
The new (beta) instant tracking can be run with WebAR but for the beta, you have to run it from the beta address.

Let us know more about what you are using and we can help you better.

Steve

Hi @kathrinestone92,

Welcome to ZapWorks! :tada:

@stevesanerd is exactly right - we have a couple of different World Tracking solutions:

  • Traditional World Tracking which uses ARCore and ARKit
  • Instant Tracking which is a new solution for WebAR built from the ground up

Because the browser limits us from getting information from ARCore and ARKit, you’ll want to be using Instant Tracking if you wish to develop an experience that can be launched in the web :globe_with_meridians:

As Instant Tracking is currently in beta, you’ll first want to go to https://beta.zappar.app on your mobile device’s browser and then scan your trigger (QR code, Zapcode) to try it out.

For more information about traditional World Tracking, please click here. If you’d like to see more on the Instant World Tracker, click here.

All the best,
Francesca :blush:

Had the same Issue.
I was kinda used to it during the Beta. It happens every now and then when you play long hours.
The easy fix was relog indeed and I didnt heard of the long queues.
So without thinking about it, i closed the game and restarted it…