World Tracking scene

Hello, does anyone know how can 2D toggle button be used in World tracking?
Because in 3D mode, 2D images are appearing as 3D in AR view. Any solutions to fix this? 2D to appear as 2D instead of 3D while viewing in AR?

Hi @bhargavaksk,

I believe you may be talking about the modern version of Designer? The legacy version of Designer (which is the category this thread is in) does not have World Tracking capabilities.

When you are in a World Tracking scene in modern Designer, 2D mode will be disabled. You can turn 2D mode on by using an Image Tracking scene :framed_picture:

If you would like 2D UI elements in your modern Designer experience, I’d recommend signing up for Product Notifications to keep informed about updates to the tool…

Have a great day!
Francesca :blush: