WebAR Error: "Unable to Connect"

We are launching an enterprise-wide campaign across 7 states to over 120K employees using Zappar enabled posters. They are going to print tomorrow and we encountered a problem with them.
Unable%20to%20Connect
I received this message on multiple devices. The zap was working a couple days ago and nothing in the Zap code has changed. Is there a outage or some other problem? It’s not my network connection because I currently have 54 Mbps download and 10.0 Mbps upload speeds. For reference…
image

1 Like

Hi @johnny.hamilton,

Thanks for sending across all of the helpful information.

I have scanned a number of the triggers from the projects you have mentioned (Rise 1 to 5), they all seem to be launching as they should. I have tested scanning and launching them on an HTC one, Samsung S8 and Google Pixel 3.

Could you explain the flow you are taking to get this error? Are you launching the QR code from the native camera app/QR scanner or from within web.zappar.com itself?

This ‘unable to connect’ message usually appears when there is no experience published to the project or the device has an unstable/no internet connection. Can you please confirm there is an experience published to the project you are trying to launch?

Let us know if you are still having problems.

George

Hi,

Thank you for the quick response.

I’ve recognized that one of the issues is that the code wasn’t published in Studio yet. I’m solving that now.

There is another issue that I need assistance with. Some users report the following error. Is this related to a code not being published or is it something else?
image

Surely there’s a way for the software to discriminate between those two issues, no? The message makes absolutely zero sense in the context of no experience being found. I mean, why send users on a wild goose chase when more relevant information can be provided? :confused:

1 Like

Hi I have the same error and my Internet connection is working well. I tried 3 different wifi and hotspot. I published the project from studio 3 times. I’m also using a QR code

same problem here,
I have a very simple experience (just a marker and a low poly model.
The internet is fine, but still I get the same notification as johnny.
It was published from studio

Hi @at02109,

Could you please share the QR code / project URL so we can take a look?

George