WebAR camera permission issues

when i use the lite branded splash screen with my logo image Web AR QRcode i get this message" camera permission is needed to access this experience. please try reloading the page. i do as it instructs me to but i get the same results and i am on the pro plan. this does not happen when i use the zappar branded splash screen, any answers to this would be great.

Hi Larnell,

Sounds like you might have accidentally disabled camera permissions on that site. You can try clearing cache on the site, which might then ask the camera permissions again. If not, follow the steps below:

Chrome Android:

  1. Open the Chrome app .
  2. To the right of the address bar, tap More (triple dots) > Settings.
  3. Tap Site Settings.
  4. Tap camera.
  5. Tap to turn the microphone or camera on or off.
  6. Look for arweb.app under the Blocked list. If you see it blocked tap on it and allow camera access.
  7. Refresh arweb.app and try again.

Safari iOS:

  1. Open the Safari settings
  2. Tap on Safari > camera
  3. Scroll down to camera
  4. Confirm that “Ask” or “Allow” is checked
  5. Refresh arweb.app and try again.

Let me know if that solves it!