Use target image to block 3D models


#1

Is there a setting that will treat the target image as a 3D object? I would like to have my 3D models dipping below the image and “hiding” under the surface.


#2

Hi, you can use a simple plane, in full_3d mode and with its alpha at 0.
Cheers.


#3

Thanks for the reply.

This initially didn’t work but, for the sake of helping other people, I found that the plane needs to have “Render Sorted” unchecked and the plane should be at the top of the hierarchy in addition to what jvouillon said for this to work.


#4

Thanks so much for following up on this @brathgeber - it’s a big help :).