Studio AMD Problem?


#1

Hello everyone,

I’m using right now an AMD computer that has this config:

AMD AEX560
I5 7400 3.00Ghz
8Gb Ram

I don’t know why but Zappar when open a project, show me this message:

I’ve done some tests and nothing changes, it stills not working. Tests like:

  • Change the language;
  • Update the drivers;
  • Format the computer;
  • Uninstall Studio;

Is there anything I can do more to try to fix this problem because I’m needing this computer to work and I can’t let it stopped.

at, Higor.


#2

Hi @higor,

We have seen this problem once before.

Does the PC have an anti-virus or a firewall installed on the system?

The previous solution we found was by disabling the anti-virus when using Studio! For some reason, it blocks the scene preview, but allows everything else to work correctly.

If you could please try disabling the anti-virus when trying to use Studio and see if this allows the system to run the software correctly.

As this may be a recurring problem that other users could run into, would it be possible to let us know the anti-virus that is creating this problem?

Hopefully this solves the issue! :slight_smile:

Thanks,

George


#3

Hello George,

I’ll do it in a minute and for sure I can let you guys know if was this the problem. Just give me a minute.

att, Higor.


#4

@George I tried here and still the same. What else can I do about it?


#5

Hi @higor,

How strange!

Would it be possible for you to record what is happening and send the video to Support@Zappar.com so we can look into this further!

Could you please also provide the following information:

  1. Studio version. Click on the ‘Lightning bolt > About’ to find your version. If you’re on a version other than the latest, you can download the latest from here.

  2. System OS.

Thank you,

George


#6

@George I sent the email just a while ago!

att, Higor.