(Solved) 3D Importing OBJ fom Modo


I know there are a lot of discussions on this but I have read them and either I don’t use the programs they are talking about or it hasn’t worked.

GLB crashes the webAR
OBJ doesn’t import all materials
FBX normals don’t work

I use Modo. What do I do? I would like to get obj to work since that has given me the least amount of problems except for not importing all materials.



I also use Modo. I currently export as fbx2018 and this gives me no problems at all.

I also ran into issues a while back with normals etc and Iiased with Zappar and it turned out that these maps need to be exported with the fbx but then only work if you add the to Zappar Studio on a PC. Not sure if this has been fixed yet. I basically bake my various layers in Modo now to a PSD file and save out to a single jpg.

Hope this helps.



I am using a Mac desktop for work so I’ll have to test that from my home PC desktop. I do know that I’ve exported fbx with normal maps from modo and it didn’t work so it could be the Mac. I have read on other discussions that Mac gives them problems. So we shall see when I get home.