Shiny Models


Why are my models so shiny with Zappar? I am pretty sure it has something to do with the “Gravity Environmental Light” but I just don’t know what.


Hi @lawlordp,

Please try having a play around with the Metalness and Roughness values.


Hope this helps.



That didn’t change anything. It does change when I switch between the two preset lights. So my guess is the gravity environmental light’s reflectivity is doing something.

I was also uploading from a Mac. And when I finally got to my PC the model doesn’t upload properly anymore. Even when I reduce the mesh even more. It comes in with verts all over the place so I have a new issue now. Lol


I’m using Studio, and I don’t see those settings. I’d like to create a chrome-like shiny metal appearance for an object that I imported. Is there a way to do that?