Relative To not appearing on tracked image


#1

Hi I am trying to get the basics up and running and I’m finding that a trained image is not showing the ‘relative to’ option in properties, see image attached.

What am I missing?

I actually had a version of this working yesterday but for some reason, following the exact same procedure hasn’t made it work.

Can somebody help please?


#2

You put the tracking image in the wrong place. You don’t put it with the model. You place it in the main symbol. The add the model sub symbo to the main symbol. I posted a zpp file for someone else yesterday you can use as a guide.

Steve


#3

Excellent thanks. That’s worked. Another issue is my 3d model has 3 textures, but only 2 are showing and there are details therefore that a not properly textured - is this an issue with my 3d model? Can upload a OBJ file if needed. Thanks


#4

It maybe the model. I don’t like working with OBJ files. I find that they always miss something. I open them in Blender and them export to a POD file or FBX.

You can post the OBJ and the other file. I can take a look but it won’t be till later (like 7 hrs later).

Steve


#5

@peterjoslyn9 If you post the models I can take a look. If you still need help.

Steve


#6

Hi here it isBaked test 11.obj (433.3 KB)


#7

But I’m getting this in Zappar Studio


#8

I don’t get your front of the device. but here is a zpp file.
peterjoslyn9 help.zpp (687.4 KB)


#9

I went on-line and found a photo of it. Try this zpp file
peterjoslyn9 help.zpp (951.0 KB)


#10

Hi thanks but what is it? I can’t open it, working on a Mac


#11

I have been playing with it some more.
peterjoslyn9 help v2.zpp (965.9 KB)

open ZapWorks Studio and import the zpp file I made. you will want to change the tracking image.

Steve


#12

Ok interesting, not sure what you did but looks like you pasted an image, but was that on the 3d model in Blender?


#13

Are you essentially saying that I can have different 3D elements that can combine in Zappar?


#14

I did add a photo to it. the model did not have any photo in it.

Steve


#15

The 3D model has an image texture as the front, but also has an edge what is a different image texture, and again around the mute button there should be a grey image texture


#16

There was no image textures in the model i got.
You can have different 3D elements and can combine them.

Steve


#17

So you can model and import and then position where needed? And there won’t be any problems when scanning?


#18

if I understand the question yes and you should have an problems.

steve


#19

That’s very cool, thank you. You have solved an issue and opened the door to much better modelling and displaying in Zappar. You are a gent!