Publishing Error!


#1

Please Help! I’ve tried logging out of zappworks studios, change password.


#2

Having a seemingly identical problem. I can’t publish to a project that I successfully published < 1pm EST today. Now, since 3:30pm I’ve been unable to publish. I can Preview the project, and all is well, but when I attempt to Publish I get this window cycling 3 or 4 times as it attempts to authenticate, then the “check your connection” dialog

.
I’ve reinstalled ZapWorks Studio. Revd back to the published version and remade the revisions. Signed in and out. Had other team members attempt to Publish from other machines and locations, to find the behavior is the same for everyone. I’ve tried different .zpp, files, and duplicated the project all to no avail.
I’m thinking now it’s a problem with the account. Anyone having a problem Publishing?


#3

hi,

i’m having the same problem getting the same error for any project i try to publish. have tried logging out and back in. has anyone figured out what the problem is?

thanks


#4

Following up. Support at Zapper was helpful. A project in the account contained something that went awry during the project creative stage. I unknowingly duplicated it too. Somehow this manifested as a problem authenticating.