Project won't publish


#1

Anyone else having trouble publishing this morning? Everytime I try it says Please check that you have a good network connection. But I’ve checked and my connection is fine… Any advice?


#2

Hi Molly,

Have you tried logging out of your ZapWorks account, then logging in again?

To do this, click on the Zappar Icon on the top left of Studio, then click ‘Log Out of ZapWorks’. Once you’ve logged out, exit ZapWorks Studio, then load it up again.

Try to publish to your project again and you’ll be prompted with a login modal.

Let us know if you’re still having issues.

Hope this helps you,
Bob


#3

i also have this problem…even i follow your step for fix it, it still says Please check that you have a good network connection…


#4

I have the same problem although my Internet connection works very well… @Bob : I followed your instructions, but I still get the same error message.


#5

I’m also having the same problem on my PC. I’ve tried logging out/logging and restarting Studio (Zapworks only gives the option to logout). Seems I can publish on my mac. This has issue has been going on for more than a week now.


#6

I would try uninstalling Studio and download a clean copy then reinstall.

Don’t know if it will help but maybe it will.

Steve


#7

I had the same problem. It happened after I opened a new personal account beside a business acount and I tried to switch publishing a project from the business account to a personal account.

The solution for me was reinstalling the ZapWorkStudio software. Logging in with my new personal account and then publishing a project worked again after that.

Tip: Don’t forget to backup your project(s) by exporting it to a zzp file just to be sure you won’t lose it.


#8

I tried all the above solutions to no avail. Eventually I came upon my own which has worked for me. I just exported the project, and closed everything down. Then when I start a new zapworks studio project I just re-import it and I was able to publish.