Preview not working


#21

Hi again. I’ve rebuilt the project from a (much) earlier version that worked and all seems to be well. There was definitely something amiss with the ZPP file!


#22

Hi @TK422,

I had taken a look into your ZPP and there are errors in the experience. Errors are shown as red squiggly lines:

image

Although Studio will allow you to preview/publish, when scanning the trigger (zapcode) the experience may not run as these errors are stopping it.

Please try fixing the errors and try launching the experience again.

Hope this helps.

George


#23

Thanks George!
I started again and it’s working like a charm now :slight_smile:
Cheers!


#24

Hi all,

I have a similar preview error. When I click preview I get the upload screen then the “preparing to preview” screen and then I receive an error message with a compile error. (see attached). I have tried logging out then logging back in and restarting zappar and the problem persists. I have also made sure I have a stable internet connection.

Can anyone help me troubleshoot this? Thanks in advance!


#25

Hi @judy.rubin,

I’d have a look at this forum post :slight_smile:

George


#26

Got it, thank you George!