Login page issue


Anyone else seeing an issue with the login page? For my, on multiple devices and network connection, I dont see a way to login with username. can only login with google/facebook/slack accounts.


I am having the same issue. Getting this:

I don’t sign in with Google, Slack, or Facebook.


Hi there,

We’re aware of login and platforms issues which occurred between 5 - 7PM BST on Jul 29 and we are currently investigating it. Apologies for the inconvenience this may have caused you.

Please attempt to login to ZapWorks and/ or ZapWorks Studio; you should be able to login successfully.

If you encounter any issues, I’d recommend you try the following to your browser:

  • Update your browser to it’s latest version.
  • Try to clear the cookies and cache from your browser, as well as disable any scripts/ extensions running on it, then try again.
  • If those do not help, consider trying a different browser, such as Chrome or FireFox.

Please let us know which browser you used to access ZapWorks when encountering login issues (if you’re still encountering these issues and you’re able to, open up your web browser’s console and send us the output when logging in to ZapWorks).

All the best,


That did not work yesterday. Today I can log in but cannot work on my projects in Developer. Please HELP


Hi there,

Could you please get in touch with support@zappar.com? We’ll be able to monitor and respond to your request sooner.



I am still unable to work on my zapworks project. the page just says loading but never loads.


Julie, are you using chrome browser? I’m having issues with designer and chrome. see if firefox works.


I can’t work on my project either. The page keeps loading…
I have tried on Safari, Chrome, and Firefox.


Me too. This is very frustrating as my Company is waiting for me to update the code. Is there anyone who I can talk to from Zappar?


I emailed the customer support, but the problem has not been solved yet.


Hi @julie.ehrman and @yam.chaivisit,

We’ve received your emails to the support team (thank you) and will be looking at it as top priority this morning.

We will reply directly but also on this thread.



What is happening? Why isn’t the ZapWorks Designer program working? This is day 2 of being unable to edit my project. No one has reached out other than to say that you are looking into it. I find it unacceptable that you don’t have a phone number or that someone hasn’t called me as requested. Hellooo, anyone there?


Hi @julie.ehrman,

We are still looking into this. It’s a weird one where we can’t seem to replicate the issue.

I’ve replied directly to your support request but if anyone else is experiencing this issue, it would be great to know:

Is it an issue with a specific browser or does the same problem happen across different browsers?
Does this issue happen across different Designer projects?
Are you using a shared network - something like a school or work network?

Sorry for any inconvenience this has caused.



Thanks for the help @julie.ehrman.

We have managed to find the cause of this issue now. The team have pushed a fix so hopefully there will be no more reports of this.

Please could everyone try using Designer again and let us know if you are still having problems.