How Do I Hide Photospheres From Showing Up In 360 Video Player


So I’m still learning how to use Zapworks, and I decided to make an AR app that has 1 gyrosphere and multiple photospheres where the user can navigate with back and next buttons. Problem is that when I play the 360 video the photosphere’s show up as small circles over the video. How do I hide them without completely disabling them in the controller menu?


Hi @hawk. Can you set them to be transparent when playing the video? Then make them opaque again at the end? At first thought, you wouldn’t have to disable them entirely. Are your back and next buttons a constant UI element?

Sometimes it helps to share your project, if possible, so we can get a better visual of what your trying to accomplish.


You could also try this: Transitioning Photospheres



the UI buttons are an element that remains on screen. and no haven’t tried making them transparent, how do I go about doing that?


You could create a controller with the color property assigned for on and off essientially. When you select the next button it makes the next one visible and hides the rest. The transitioning photoshperes tutorial is a good one to review. Also check the controllers info in the documentation.


Thanky you so much! If you mind me asking, how would the code line look like?