Error in training a tracking image


#1

Hi there,

I tried to train a tracking image several times, but it does not work. When I drag it to the hierarchy I can only see a chess board pattern. Can someone please help me?


#2

Hi @monique.kroll,

Please take a look at this forum post:

If this doesn’t solve the problem then free feel to send the tracking image you are trying to train to support@zappar.com so we can look into this further.

Thanks.

George


#3

Hay George I had this same problem when I was working on my Sipsmith entry. I could not even train your default tracking image that you use for other examples. That’s why my tracking image for my sipsmith entry is not the tag that they showed. But the next day it worked without any problems.

I was going to ask is the tracking image create completely within zapworks or do you have to have some type of web uplink for it to be created?

Steve


#4

Thank you for sending the tracking image through to support @monique.kroll.

There are a few noticeable things:

  • Studio does not support CMYK color space. The image will need to be exported as RGB.

  • The image’s dimensions are 8534 x 6518. Please use a lower standardized resolution.

  • The tracking image lacks detail and contrast which may produce poor tracking when the experience is run. I’d recommend taking a look at our What makes a good tracking image video to learn our tips and tricks.

Hope this helps.

George


#5

Thanks George! It was the CMYK color space. Now it works with the RGB! :+1::+1:


#6

Hey @stevesanerd,

I’m sorry, I promise I wasn’t ignoring you!

When training up an image to become a target, the conversion to a .zpt file is all done locally. We do not store the target image specifically on a server.

It’s strange that you have found this issue and that it seemed to solve itself. Did the training process crash and never complete or create a failed checkerboard version?

We will keep an eye out and see if we can re-create this issue and ultimately try and find a fix.

All the best.

George


#7

Your fine George…
I got the checkered box with any image I loaded. I closed and reopened zapworks and then tried the image used in one of zappars demos. Still no luck. I just pulled a saved zpt file and used it. Like I said that’s why my tracking image for my sipsmith competition is not there demo tag.

But it worked the next day. My new problem this week is the windows zappar app. It will turn on my camera on my laptop but I get just a black screen. I now use a usb camera.

Steve