CMS & Designer updates

Hi ZapWorks Community!

You might have noticed that we deployed some changes to the project overview page on this morning. This includes some really nice improvements on how projects are managed and consolidates all the tabs that used to open on the left hand navigation into one page.

Unfortunately, we’ve noticed a few issues that are effecting our ZapWorks Designer tool since the update. Our engineering team are working tirelessly to fix these and we are hoping they will be resolved in the next hour or so. Apologies in advance for any inconvenience these are currently causing.

List of known issues since deployment:

  • White screen appearing when a target image is uploaded.
  • Some Designer components aren’t importing as expected.
  • Inconsistency with previews / publishes.

I’ll be sure to update this thread as soon as I have some more information. Please do post here if you’re running into anything else that’s not listed above.


Hey all!

Quick update from me regarding the above ^

ZapWorks Designer should now be working as expected. Our engineering team has looked at projects created during this downtime and manually fixed those, so if you were working at this time, these projects should be good to go now.

There were also some issues with previewing and publishing in Studio. Both of these are now resolved.

We’ve noticed some other small inconsistencies introduced by the update that we are still working hard to squish but in most cases everything should be working.

Please do share on this thread if you find something that’s not mentioned above.


For the CMS –
It seems like we are no longer able to remove the toolbar on WebAR experiences? The layout tab is unclickable. We remove the webAR toolbar on all of our experiences, so being forced to have it is a real bummer.

Edit: It appears that switching to the “Zappar WebAR site” and then switching back to the Lite Branded Splash Screen fixes this issue.

1 Like

They saw your post and fixed it :wink:


1 Like

Logged on this morning and now the CMS won’t allow me to create new triggers, change the project names, or generally edit my projects… I can go through the motions and click all the right buttons but the changes don’t seem to push all the way through. Anyone else having this issue? I have a presentation tomorrow and need to make a project on the CMS end for my AR demo.

Hi @abiro,

Thanks for reporting the layout tab! There is something strange going on here and I’ve reported it to the engineering team who are going to take a look.

In regards to the CMS not functioning / changes not being processed. Could you please let me know:

Which browser are you using?
Can you tell if it’s project specific?
What are some of the steps you’re taking that aren’t saving?

We haven’t had any other reports lately of this but with some extra info we should hopefully be able to find the cause and fix.


  1. I’m using google chrome on a Windows 11 Pro laptop.

  2. It affects all projects, new and existing.

  3. Renaming projects, creating new triggers, changing the splash screen title/icon. None of those have saved any changes, and I’ve tried restarting my laptop, opening and closing my browser (and the tab itself) I also now can no longer access the splash screen options at all, as clicking “change” on the main project page no longer works.

Hmmmmm, all is working for me on a similar setup.

Could you screen record the CMS and the problems your facing and share them here or via


Went to record it and now…it works? Not sure what happened there but I’m not complaining :sweat_smile: If it happens again then I’ll email y’all.

Aha! Is always the way.

We’ve deployed a couple of fixes throughout the day so potentially there was something cached causing some inconsistencies with versions.

Anyway, I’m glad it’s working and please do let us know if anything else pops up!


Good morning! I’m seeing the default lite-branded splashscreen instead of the one I’ve customized with icon and text. Is that something on your end, or mine? Thanks!

I can confirm it’s still grayed here…

Hi @joe1,

In regards to the lite branded icon and title not showing, can you please try republishing the experience? If that doesn’t show the changes, then please can you clear your cache data on the device browser.

@MrPropre - the team are aware of this and are working on a fix as we speak. Will update this thread as soon as this is working. In the meantime, setting as the launch destination temporarily and then setting lite branded seems to activate the layout tab.


Hello, i can’t find the clue how to toggle off the Toolbar using the Lite brand

To access the layout, go to the project page on You’ll want to look in the Triggers panel, and click on the information button, highlighted in yellow here:

Next, you’ll click on the Layout tab. If this is greyed out, try switching the destination page, and then reselecting the desired destination page.

To hide the toolbar completely, just click on the appropriate toggle.

Note: You’ll have to do this for each trigger you create, so just because you changed the layout on one trigger, doesn’t mean you’ve changed it everywhere. (Which, could it be a feature request to have the toolbar off by default?)

Hope that helps!