Can't publish project


#1

Hi, I was developing a project using a Personal Account, after everything works fine, I want to publish the project using the production zapcode (I have another Pro account for this).

The problem is, when I tried to publish the project using Studio, it displayed this error.

My internet worked fine, and when I signed out from the Pro account and tried to publish using my Personal account, there’s no error.


#2

Weird, I tried exporting the project to a zpp file, create a new project, import the zpp file, and then it works.

Not sure if it’s a bug or anything, but perhaps one project can’t have 2 accounts publishing?


#3

Hi @hosting.domain,

You mentioned signing out of your Pro account, could I please ask you to check if both your Personal and Business account are under the same user?

While you can publish to zapcodes on other accounts from within Studio, they must be under the same user and you must have publishing permissions on the account.

Let me know and we’ll be able to look into this for you :slight_smile:

Thanks,
Seb