Black 3d Object


#1

I’m trying to import a 3d object.
It is a .obj model with a .mtl attached.
I just drag either file into the box “Importing media file(s)” and in the preview I see the 3d model black.
I have also tried to change the “using material” parameter but I got the same result.
Can anyone explaine why this occur?
Ciao.

EDIT: I also added light to the experience with no result.


#2

Hello @aron.tessari,

Could you give us some prints to have a clear vision about it?

If not, I think that might be three problems:

1 - You aren’t using the correct material or you didn’t configurate it well;

2 - If you have more than a light in your project, you have to change your PBR Pixel Lights number for the number of lights that will receive. Like: 4 lights, then the PBR Material have to have 4 Pixel Lights;

image

3 - Your light isn’t powerfull enough, try to increase the intensity, angle and range;

If wasn’t any of the options or the problem is other, maybe just a print to understand better :smiley:

att, Higão.


#3

Hi @aron.tessari,

Are you still experiencing this issue with the 3D model importing process?

If so, feel free to send the model to support@zappar.com where we will be sure to try and find a solution and get this model working! :slight_smile:

Thank you your help once again @higor!

George