Animation from skinned character not working


I’ve been trying to get some skinned meshes into Studio and, no matter what I do nothing seems to show up. I’ve tried exporting from Maya and Blender, using both FBX and POD, but as soon as I add the symbol to the hierarchy, nothing shows up.
I see the properties and animation, but I don’t see the mesh. I double click on the symbol and I do have a time line but still, no mesh.
I’ve tried exporting objects without bones but with their transform properties animated and that seems to come across fine. It’s only when I use bones that the meshes are absent.
I check my files in PVR Shaman and I do see the meshes deforming with the bone animation.
I’ve gone over the export settings for POD files and I believe I’ve set everything to the specified parameters.
Any ideas on what I’m missing?


Hi there,

Have you tried scaling the model down within its subsymbol? Sometimes the models are too large to display when imported.

It may also be positioned off centre, but you can correct this within the model’s subsymbol as well.

Please let me know if these don’t resolve the issue.



Hey Sebastian,
I was exporting the things without any texture assigned, but I think Studio requires all models to have a texture assigned. So I assigned a texture and now I do see my models.


I’m not expert with this but maybe you should be check this maybe it will be help you