3D model Rendering Problem


#1

Please,have a look at the image below.
This keeps happening when we try to use the 3D model we created in-house.

The format of the model is .FBX.

This happens in only 2 phones that we’ve tried.

We’ve used it in almost 7 phones of different brands.

The Problem pertains in (Huawei Honor Play and Suamsun Galaxy s8).

The other phones with which we tried were(Xiaomi poco F1,Xiaomi mi A1,OnePlus 6,OnePlus7,Iphone,IPad).

Thanks in advance for the help.
Cheers.


#2

I have had problems like that as well but never really found the answer. Always thought it was something in the model.

Ok so why are you making a Sipsmith model?

Steve


#3

oh yeah?
That’s something to figure out then.

We were just experimenting.

Ayushya


#4

I like the way it looks. A lot of detail.

Steve


#5

Hi Ayushya,

Could you please check what version of Android the phones are running?

In addition, could you please check to ensure that the Zappar App is up to date, your Android’s version is up to date, and have you tried uninstalling/ reinstalling the Zappar app and restarting those phones?

Hope these tips help, and keep us posted here.
Bob


#6

Hey Bob,

All the phones are running on android Pie 9.0.

The Zappar app is up-to-date.

Android version is up-to-date as well.

And i have tried uninstalling/reinstalling zappar app and restarting the phone too.

The problem still persists.

Can there be any other thing that we are missing out.

Thanks a lot for the help Bob.

Ayushya