Bug Reports


About the Bug Reports category (1)
Thinnest Device Simulation is not the thinnest out there (1)
Studio - Adding Animated .glb causing Black Screen (1)
Studio: Deleting Project from Web portal prevents publishing (4)
Web.zappar but it's not unlocking to launch AR, (7)
Z.Mat.anglesFromRotationMatrix freezes app (4)
relativeTo does not inherit color property (2)
Z.device.deeplinkid() returns undefined (1)
File Not Found Exception : UnityLoader.js (1)
[Bug Report] Z.Keyboard does not work on webar (4)
(Studio) RelativeTo when accidentally setting a node relative to itself (4)
Audio stuttering and late (3)
Can't Publish project, says "Please check that you have a good network connection" (3)
GIF on WebAR (2)
Zap works studio-Preview not working (2)
snapshotToTexture (3)
Growing export file (zpp) (4)
Missing Sign in Options - Workaround (2)
Web.zappar.com not scanning codes correctly (2)
Event not always logged using webar and snapshot (4)
URL parameters are lost in the link (1)
[Bug Report] Referenced timeline in parent symbol ignores labels and audios (2)
[ZapWorks Studio] Z.Audio.Source getter's result is different from setter's input (1)
[ZapWorks Studio] Audio.source setter causes audio to stop working, eventually (1)
[Bug Report] Referencing 3D model causes Zappar's app to crash (4)
Bezier function points problem (1)
[Bug Report] WebAR does not take into account tab bars on Safari (2)
[Bug Report] Z.Prompt cancel event not fired on zappar's app (2)
[Bug Report] Adding a video file to a project permanently increases its size even if you remove it afterwards (6)
[Bug Report] Changing the type of a reference may change the type of all references in a sub-symbol (2)