MSVCP120.dll issue!


i have tired with more than 5 developer to install zapworks studio.
in 5 differents system, and all of them have MSVCP120.dll
can not isntall the studio.
and when 1 some try to solved this issue… after solved it… when try to puplish the project, the studio crash !!!


Hi There,

We’ve had a few people run into the ‘MSVCP120.dll is missing’ error regarding missing the necessary Visual Studio runtime libraries, but it has always been resolved by following the steps in this article -

For the crash you’re experiencing it’s best if you send us more information directly to Information on your machine and it’s OS along with the exact moment it crashes and any crash information the system might provide is very useful :slight_smile:



Hello eliaskhs,
I had the same problem, Downloaded the file from, Worked fine for me.
Hope that helps,


The dll files creates the problem when these are missing from the system and are not installed, so first you have to download MSVCP120.dll and installed it then the issue will definitely gone.